Getting Started

Picovico PHP-SDK is available on Packagist via composer

Add requirement to your composer.json

{
    "require": {
        "picovico/php-sdk": "^3.0"
    }
}

  

Available functions

authenticate

  • Login with app_id and app_secret (API version 2.7 or above required)

text_slide

  • build JSON for text slide

image_slide

  • build JSON for image slide (URL)

anonymous_api

  • For any anonymous calls to be made to the API

authenticated_api

  • For all authenticated API calls
Did this answer your question?